MON TÉLÉPHONE EST-IL COMPATIBLE AVEC L’APPLICATION actiTENS ?

POUR VÉRIFIER LA COMPATIBILITÉ DE MON SMARTPHONE AVEC actiTENS

ÉTAPE 1 : LA VERSION DE VOTRE SMARTPHONE EST-ELLE COMPATIBLE AVEC NOTRE APPLICATION ?

Notre application est compatible avec :

IOS

iOS versions 9.0 à 11 de l’Apple

ANDROID

Android versions 5.0 à 8.0

BLUETOOTH

Bluetooth Low Energy à partir de 4.0

Téléchargez l’application sur les stores :

Si l’application actiTENS n’apparaît pas dans Google Play ou dans l’AppStore, alors votre smartphone n’est pas compatible.

ÉTAPE 2 : VÉRIFIEZ SI VOTRE TÉLÉPHONE A DÉJÀ ÉTÉ TESTÉ

Il existe un très grand nombre de smartphones sur le marché et nous n’avons pas pu tous les tester avec notre dispositif, aussi, il se peut que votre smartphone ne figure pas dans notre liste.
Dans ce cas, nous vous invitons à tester sur votre smartphone et à nous envoyer un e-mail pour nous tenir informés de la compatibilité ou non de votre smartphone afin de compléter nos listes et travailler sur le développement de l’application : contact@subli-med.com

Malgré le soin apporté à la mise au point de notre dispositif, il se peut, dans de rares cas, que certains smartphones puissent télécharger l’application mais ne puissent pas se connecter avec un actiTENS.
Si ce cas vous arrive, veuillez prendre contact avec notre support client : 04 76 37 17 58 

l'info autour de vous