COMMENT PUIS-JE SAVOIR SI MON SMARTPHONE EST COMPATIBLE AVEC L’APPLICATION actiTENS ?

2 Commentaires

Notre application est disponible sur les smartphones Android et IOS

IOS : Compatible avec les version 9.0 à 10.3 d’Apple

Android : compatible avec les versions 5.0 à 7.0 d’Android

Bluetooth : Et avec la version Low Energy 4.0
Pour vérifier la compatibilité de votre téléphone rendez-vous sur la page  » Liste des téléphones compatibles« 
Cette réponse a-t-elle été utile ? Oui (2) / Non (1)

2 thoughts on “COMMENT PUIS-JE SAVOIR SI MON SMARTPHONE EST COMPATIBLE AVEC L’APPLICATION actiTENS ?

  1. Bonjour Madame,
    Il est possible que votre Samsung S4 n’ait pas la bonne version d’Android (actiTENS est compatible avec les versions 5.0 à 7.0) et le Bluetooth doit être Low Energy 4.0.
    Notre service client se charge de vous contacter pour vous apporter une réponse détaillée.
    Bien cordialement.

  2. Bonjour,

    Je n’avais qu’un simple téléphone très basique …. J’ai acheté exprès un Samsung S4 faisant partie de votre liste des téléphones compatibles mais je ne peux pas télécharger l’application et j’ai déjà votre matériel chez moi.
    Avez-vous une explication à ce problème , s’il vous plaît ?
    Dans l’attente de votre aide
    Cordialement

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.